Sage Accpac 6.0 and earlier unsupported by Sage

Sage 300 (formerly Accpac) product support information
21.07.2016

The following news holds important information for any business using Sage Accpac version 6.0 or previous and will help explain the official product support process at Sage.

The introduction of Sage 300 version 2016 (formerly called Accpac), brings a number of exciting new features. It also unfortunately means those businesses on an older version of Sage 300, are no longer officially supported by Sage, as they only support the latest 3 versions. 

  • Sage 300 2016, Sage 300 2014, Sage 300 2012 = Sage supported
  • Sage Accpac 6.0, Sage Accpac 5.6 and earlier versions = Sage unsupported 

Here at Oakley, as a Strategic Sage Business Partner, we are certainly not forcing any customers to upgrade but want to make you aware of some of the implications of staying on your current version. 

  1. You are no longer able to access hot fixes and updates to your system as Sage will not supply these to unsupported systems. 
  2. You cannot buy additional modules to increase functionality as we can no longer obtain software codes for older versions of Sage 300
  3. Your business is missing out on the enhancements made to the product such as the new innovative web screens

What should you do next?

Remember the decision is yours if you choose to upgrade, we just want to keep you informed of the possible implications.  

As a Strategic Sage Business Partner, we would certainly be happy to help answer any questions you might have on Sage 300 and your potential upgrade path. 

If you are unsure which version you are currently on or would like to find out more about the newer versions of Sage 300, please get in touch.